vr 17 sep 2021 - 03:10

Nieuws:

Na diverse meldingen omtrent het niet goed functioneren van het Forum, zijn er een aantal functies terug gezet naar de vorige versie. Dit heeft tot gevolg dat bepaalde delen van het forum momenteel in mobiele weergave niet correct worden weergegeven. Mochten er nog functies gevonden worden die niet werken dan kunnen die gemeld worden in het Forum problemen topic. https://www.meteo-service.nl/index.php?topic=4975.msg1257972;topicseen#new


Luchtdruk WS-550/Weather Underground

Topic gezien door 140 bezoekers
Gestart door romulus, ma 26 jul 2021 - 12:49

Vorige topic - Volgende topic

0 leden en 1 gast bekijken dit topic.

romulus

Hallo,

Ik heb al enkele jaren een weerstationnetje van Alecto (WS-5500); werkt heel leuk. E.e.a staat on-line op Weather Underground (https://www.wunderground.com/dashboard/pws/IZHSLIED7).

Ondanks van de niet zo ideale locatie van het station, zijn de data niet zo erg slecht en goed vergelijkbar met omliggende stations. Ik heb echter een probleem met de luchtdruk. Deze is op locatie aan te passen aan de hoogte, wat ik ook gedaan heb. Echter on-line geeft Weather Underground, zowel op de app als op de website een veel te hoge luchtdruk aan.

Als ik rond kijk op WU zie ik enkele vergelijkbare waardes, maar de meeste zijn toch wel vergelijkbaar met de officiƫle weerstations. Toch jammer, want op de display krijg ik wel vergelijkbare waardes.

Iemand een idee waar dit fout gaat?

 

ThaGhostNL

Citaat van: romulus op ma 26 jul 2021 - 12:49Hallo,

Ik heb al enkele jaren een weerstationnetje van Alecto (WS-5500); werkt heel leuk. E.e.a staat on-line op Weather Underground (https://www.wunderground.com/dashboard/pws/IZHSLIED7).

Ondanks van de niet zo ideale locatie van het station, zijn de data niet zo erg slecht en goed vergelijkbar met omliggende stations. Ik heb echter een probleem met de luchtdruk. Deze is op locatie aan te passen aan de hoogte, wat ik ook gedaan heb. Echter on-line geeft Weather Underground, zowel op de app als op de website een veel te hoge luchtdruk aan.

Als ik rond kijk op WU zie ik enkele vergelijkbare waardes, maar de meeste zijn toch wel vergelijkbaar met de officiƫle weerstations. Toch jammer, want op de display krijg ik wel vergelijkbare waardes.

Iemand een idee waar dit fout gaat?

 
Zelf ken ik de Alecto niet als het gaat om data logging. Gaat de data via een tussenstap zoals meteobridge of direct naar WU?
You know you're a geek when... You try to shoo a fly away from the monitor with your cursor. That just happened to me. It was scary.

romulus

Inmiddels opgelost dankzij telefoontje: harde reset display kastje, batterijen er 10seconden er uit en opnieuw instellen. Dank voor je reactie,

Hans

ThaGhostNL

Citaat van: romulus op ma 26 jul 2021 - 19:45Inmiddels opgelost dankzij telefoontje: harde reset display kastje, batterijen er 10seconden er uit en opnieuw instellen. Dank voor je reactie,

Hans
Vaak zijn de simpelste handelingen de beste oplossingen, fijn dat het werkt!
You know you're a geek when... You try to shoo a fly away from the monitor with your cursor. That just happened to me. It was scary.

Powered by EzPortal