vr 17 sep 2021 - 02:10

Nieuws:

Na diverse meldingen omtrent het niet goed functioneren van het Forum, zijn er een aantal functies terug gezet naar de vorige versie. Dit heeft tot gevolg dat bepaalde delen van het forum momenteel in mobiele weergave niet correct worden weergegeven. Mochten er nog functies gevonden worden die niet werken dan kunnen die gemeld worden in het Forum problemen topic. https://www.meteo-service.nl/index.php?topic=4975.msg1257972;topicseen#new


Meld Problemen en Feedback omtrent de nieuwe Lay-out hier

Topic gezien door 1815 bezoekers
Gestart door ThaGhostNL, wo 15 mrt 2017 - 07:29

Vorige topic - Volgende topic

0 leden en 1 gast bekijken dit topic.

ThaGhostNL

Citaat van: zwoof op ma 03 jun 2019 - 11:46
Was me al eerder opgevallen dat de WYSIWYG-editor niet meer aanwezig is. (bij instellingen wel aangevinkt)  Nu heb ik deze persoonlijk niet nodig, maar is voor anderen wellicht wel handig voor het plaatsen van links , afbeeldingen, lettergrootte  etc. ;)

Hmz, okey... Welk lay-out gebruik je op dit moment?
You know you're a geek when... You try to shoo a fly away from the monitor with your cursor. That just happened to me. It was scary.

zwoof

Citaat van: ThaGhostNL op ma 03 jun 2019 - 20:02
Hmz, okey... Welk lay-out gebruik je op dit moment?


Ik had 'Meteoservice Mobile 3.5' ingesteld staan. (zelf nooit gekozen)
Heb nu de standaard lay-out gekozen en de editor wordt nu wel weergegeven.  :)

blabla

Dit had ik ook. En aan het aantal gebruikers op de andere layout te zien speelt dit bij vrijwel iedereen.

GeneralDuke

Wanneer ik op mijn telefoon (iOS 13.6.1, Safari) een topic open, krijg ik automatisch het scherm geopend van "gebruikersacties" (of "moderatie" in het board waar ik mod ben). Het scherm is gewoon weg te klikken en daarna kan ik berichten lezen etc. maar het lijkt me niet de bedoeling.
Script voor Hellmanngetallen: https://github.com/GeneralDuke9/Hellmann

flyineddy

Citaat van: GeneralDuke op wo 26 aug 2020 - 09:19Wanneer ik op mijn telefoon (iOS 13.6.1, Safari) een topic open, krijg ik automatisch het scherm geopend van "gebruikersacties" (of "moderatie" in het board waar ik mod ben). Het scherm is gewoon weg te klikken en daarna kan ik berichten lezen etc. maar het lijkt me niet de bedoeling.

Ik heb dat sinds kort ook (ook iOS, Safari).

Ook heb ik nog steeds regelmatig dat als ik op de index pagina bij een onderwerp op "nieuw" klik, dat ik dan niet naar het eerste nieuwe bericht ga, maar dat ik bovenaan de pagina blijf waar de betreffende post staat. (Dit is op zowel Windows met Google Chrome, OS X met Safari en Firefox en ook iOS met Safari)

Daarnaast gebeurt het wel eens dat een notificatie (like/quote) in eerste instantie niet door komt. Pas als er een volgende notificatie komt wordt de vorige erbij gezet. Het notificatie knopje geeft dan een (1) aan, terwijl er 2 ongelezen in zitten.

Eddy.
Bliksems wat een gedonder.

ThaGhostNL

Bedankt voor de feedback, ik ga daar gelijk even naar kijken.
Nog een opmerking betreffende de iOS gerelateerde apps zoals Safari. Helaas is Apple gestopt met ondersteunen van de safari app op windows en nemen ze de richtlijnen van W3S niet over. Of nog erger, geven er een eigen interpretatie aan. Dat maakt het voor de web designers en coders extra lastig om ook iOS ondersteuning te blijven geven. 

Voorlopig kan ik nog even vooruit met de 5.1.4 versie voor het testen van de website op iOS, maar het onderhouden en compatibel houden van het forum voor iOS gaat een gebed zonder eind worden, daarom heb ik de keuze moeten maken om in de toekomst de ondersteuning op iOS gebaseerde browsers te stoppen. Sidenote, deze houding van Apple is ook te zien in het gebruik van de browser. Die neemt sinds de laatste grote update van safari in april aardig af, het aandeel van chrome kent daarentegen weer een stijging.

Je kunt geen bijlagen bekijken in dit board.
You know you're a geek when... You try to shoo a fly away from the monitor with your cursor. That just happened to me. It was scary.

ThaGhostNL

Citaat van: GeneralDuke op wo 26 aug 2020 - 09:19Wanneer ik op mijn telefoon (iOS 13.6.1, Safari) een topic open, krijg ik automatisch het scherm geopend van "gebruikersacties" (of "moderatie" in het board waar ik mod ben). Het scherm is gewoon weg te klikken en daarna kan ik berichten lezen etc. maar het lijkt me niet de bedoeling.
Dit is JavaScript gerelateerd, safari kapt sinds de laatste update het script af zodra de regel style="display:none" toegevoegd moet worden aan de pop-up containers. In de andere browsers (en safari 5.1.4 werkt dit wel naar behoren).

Citaat van: flyineddy op wo 26 aug 2020 - 10:41Ik heb dat sinds kort ook (ook iOS, Safari).

Ook heb ik nog steeds regelmatig dat als ik op de index pagina bij een onderwerp op "nieuw" klik, dat ik dan niet naar het eerste nieuwe bericht ga, maar dat ik bovenaan de pagina blijf waar de betreffende post staat. (Dit is op zowel Windows met Google Chrome, OS X met Safari en Firefox en ook iOS met Safari)
...

Dit is een bekend probleem, jammer genoeg gebeurd dit random met nieuwe posts. Juist die willekeur maakt het lastig het probleem te traceren. 


Citaat van: flyineddy op wo 26 aug 2020 - 10:41Daarnaast gebeurt het wel eens dat een notificatie (like/quote) in eerste instantie niet door komt. Pas als er een volgende notificatie komt wordt de vorige erbij gezet. Het notificatie knopje geeft dan een (1) aan, terwijl er 2 ongelezen in zitten.

Eddy.

Dat was even zoeken, dit heeft te maken met een cookie die geblokkeerd wordt door de nieuwe browser versies. In de aankomende software update is dit verholpen.
You know you're a geek when... You try to shoo a fly away from the monitor with your cursor. That just happened to me. It was scary.

GeneralDuke

Bedankt voor de snelle antwoorden!

Citaat van: ThaGhostNL op wo 26 aug 2020 - 11:31(...) maar het onderhouden en compatibel houden van het forum voor iOS gaat een gebed zonder eind worden, daarom heb ik de keuze moeten maken om in de toekomst de ondersteuning op iOS gebaseerde browsers te stoppen.

Ik las een keer dat alle browsers op iOS (dus bijvoorbeeld Chrome en Firefox die je in de App Store vindt) eigenlijk slechts Safari zijn in een ander jasje. Dat zou dan dus betekenen dat het forum op geen enkele browser op een iPhone bruikbaar is?
Script voor Hellmanngetallen: https://github.com/GeneralDuke9/Hellmann

blabla

Citaat van: ThaGhostNL op wo 26 aug 2020 - 14:38Dit is JavaScript gerelateerd, safari kapt sinds de laatste update het script af zodra de regel style="display:none" toegevoegd moet worden aan de pop-up containers. In de andere browsers (en safari 5.1.4 werkt dit wel naar behoren).

Hier hetzelfde issue, maar dan met Chrome op een Android telefoon. Het speelt sinds een kleine week schat ik zo in. Ik krijg deze pop-up ook zodra ik een reactie post.

Powered by EzPortal